阿江守候,高校文学爱好者的乐园……
首页 阿江动态 校园文学 阿江简历 阿江的家 阿江展台 联系阿江 留 言 本    

 有多少甜蜜的忧愁,有多少欢乐的苦涩,在你我心中,默默,不能说……

您的位置:阿江守候>>阿江动态>>近期折腾路由器和GHOST系统记录

近期折腾路由器和GHOST系统记录

  感觉自己常常在干一些重复的事情,比如每次使用针式打印机的时候,都要重新去找它的驱动程序。想下这其实是因为已经多年没有了总结的习惯了,一件事如果长期不做,具体做法就忘记了,保存的文件放在哪里也想不起来了,那就从今天开始,重新把主页当日记本,把做过的事情流水账式的记下来吧。其实这想法曾经就有,只是因为做事太少,记下来显得自己无所事事,岂不是很丢人,现在也顾不了这些了。
  ★ 路由器刷固件的事
  前不久在测试一台老电脑的时候,打开上面的IE8浏览器访问阿江守候,发现页面上多了几个字,一看源代码,<head>后面被加了一个JS。几经研究发现是K2P路由器干的,为这事还特意在落伍发了个帖子。去年零元购活动买了几个K2和K2P,当时听说K2有后门,就给K2刷了H大的固件,当时K2P很稳定,而且也没有简单的刷机方案,就没有刷,现在出了这个事就只能刷掉了。
  正好之前在落伍论坛找网友要了一个恩山论坛的邀请,正式成为恩山论坛的会员了,这样下固件就方便多了,经过大半天的研究,最后用以下方法刷了K2P的固件。
  1、使用“路由器-breed_Web控制台助手v5.9版本.7z”给路由器刷入breed。
  2、按住重置按钮通电,十秒后松开,开机到breed控制台。IP是192.168.0.1,进入后清空原数据并刷入荒野无灯的固件“K2P_3.4.3.9-099_20181107-1944.trx”。
  3、灯大固件的IP是192.168.6.1。进入后拒绝接入弱信号设备的选项是英文的,搜了下大概明白怎么设置,但有网友说灯大的固件这个选项无效,之前用H大的是有效的,这次我也懒得试了,因为这次在家里用,用不上这个功能,就不再折腾试别的固件了。
  这里面遇上个小插曲,就是刷上固件之后,在我X61笔记本的浏览器里打开192.168.6.1输入密码之后打不开网页了,当时以为没刷成功,重新刷了H大的固件也不行,最后在WIN10系统的X230上试可以打开了。那台X61是装的UQI的GHOST2003系统,用的浏览器是IE8和谷歌绿色版,没有细研究是什么造成的打不开。
  我电脑放在卧室的套间里,是全家信号最差的地方,在使用K2P和极路由B70之前这里根本就没信号。这次我用了一天的时间,彻底改变了这个局面——拉网线,网线拉到这一间,并在这里单独放了个路由器,设置成AP模式,现在全家的覆盖终于OK了。
  ★ 无忧论坛逛逛
  每次上无忧启动论坛,都会发现自己其实啥都不懂,懂的也就是一点皮毛。确实之前每次上无忧也都没耐下性子仔细研究过里面的技术,最近给无忧启动论坛加到了收藏夹栏,时不时的打开看一看,所谓熟能生巧,希望各种术语看多了能慢慢理解。
  这几天的收获。
  下载安装了最新版的Uqi系统,试了XP、2003和WIN7系统,做得比上次下载的时候完善多了,我的文档、收藏夹等也都移到了D盘,但桌面还是在C盘,这个有点遗憾。集成的驱动总裁安装驱动效果很好。尤其是他的USB维护盘比原来强大了无数倍,完成度很高。集成了一些新的工具,通过这次装UQI系统,学会了现在新流行的ESD文件恢复系统的方法,以后就不能再叫GHOST系统了吧。
  下载测试了最新版的杏雨梨云USB维护系统(十周年版),这个因为之前就已经很成熟了,这次也只是大概用了下,没发现啥新的亮点。
  还下载测试了几个LTSC版的WIN10,没发现啥问题,但因为WIN10装原版也挺省事的,对GHOST版没啥兴趣,试了之后也就删了,已经记不清各版本的特点了。
  意外从一个帖子里下载到了个单文件版的Opera浏览器,挺方便的。
  对了,还测试了一个叫“技术员”的一系列GHOST系统,总的来说还可以,没发现异常,系统应该是干净的,只修改了IE首页,但没锁定,可以自己修改成空白页。但测试发现其XP系统(2017版)在X61上安装好再重启后蓝屏,把SATA设置成兼容模式才能启动,应该是AHCI驱动没装好。测试了WIN7系统没发现这个问题,但两个系统的收藏夹里都放满了各种广告链接,桌面上有个名为“纯净软件”的文件夹,里面都是360、2345之类,所以对这个系统还是有些不放心的,暂时打算以后给杂电脑试机主要用Uqi系统。
  ★ 玩带软驱的电脑
  因为是从DOS时代开始学电脑的,一直对DOS系统和软驱抱有特殊的情感,时不时的就想再玩一玩,还收藏了不少软驱和软盘。曾经(一两年以前了吧)买了一个二手G40笔记本,是带软驱的,但回来之后就开机了一下就不能开机了。
  我当时以为是电源坏了,就放起来了,最近想起来,就从闲鱼上又买了个电源回来试。但昨天试的结果不理想,刚插上不能开机,后来又能开机了,但开机用了一个小时之后它又自动关机了,并且再也打不开了。不装电池也不能开机,后来发现把电池拆掉再装上之后,插电后电池指示灯会亮起,但一按电源按钮就又全不亮了。现在怀疑会不会是电池有问题导致不能开机?G40不装电池不能开机?这要买个新电池才能试出来,但新电池要一两百块钱,比电脑本身还贵,只好暂时放弃吧。
  
  补充:
  刚才用X61上的“技术员WIN7”系统里的IE11浏览器访问192.168.6.1,是可以正常打开的,现在看之前打不开可能是Uqi的2003系统问题。

  发表时间:2018-12-31 11:47:49 点击:1430

[返回上一页]返回

[回阿江守候首页] [回阿江动态栏目]